X10 Articles
Mon module de commande de store SW10 ne répond pas aux commandes X10
Publié le Thu, Jun 23, 2016
En premier, il est toujours nécessaire et obligatoire de brancher le NEUTRE. Si vous ne le branchez pas, il y a risque de destruction du module, et il ne répondra pas aux ordres courant porteur. Ensuite, si le neutre est branché et que le module ne f... Lire plus
Les modules X10 fonctionnent-ils sur une installation triphasée ?
Publié le Thu, Jun 23, 2016
OUI, il est tout à fait possible de faire fonctionner les produits X10 sur du triphasé, cela est même courant. Pour cela, il est nécessaire d'installer des modules Filtre/Coupleur FD10. Ce module permet de filtrer les ordres et en plus de couple... Lire plus
Puis-je utiliser la centrale d’alarme SC9100 pour piloter des volets roulants équipés de SW10 ?
Publié le Thu, Jun 23, 2016
La centrale d'alarme SC9100 peut tout à fait piloter des volets roulants équipés de SW10, dans la limite de 16 modules.Il est même possible de programmer la centrale pour fermer les volets à heure précise chaque jour souhaité.     Lire plus
Mon module X10 ne répond pas aux ordres de ma télécommande
Publié le Thu, Jun 23, 2016
Vérifiez que votre transceiver (par exemple TM13, SC9100, CM15, ...) ou votre convertisseur IR/RF (par exemple IR7243RF) est branché au secteur. Vérifiez que ce transceiver ou convertisseur se trouve sur la même phase électrique que le(s) module(s... Lire plus
Certains de mes modules X10 s’allument ou s’éteignent spontanément
Publié le Thu, Jun 23, 2016
Il est possible qu'un système X10 identique soit installé chez un de vos voisins et qu'il utilise le même "Code Maison". Pour résoudre ce problème, essayez de changer le "Code Maison" ou installez un filtre FD10 sur l'entrée secteur.  ... Lire plus
Mon module X10 récepteur répond de façon aléatoire
Publié le Thu, Jun 23, 2016
Il est possible que les signaux X10 soient atténués par certains appareils électriques ou lampes qui sont connectés au secteur. Dans un environnement domestique normal, cet effet peut être négligé (les produits X10 utilisant un Contrôle Automatique d... Lire plus
Mon module appareil ne répond pas à l’ordre "ALL LIGHTS ON"
Publié le Thu, Jun 23, 2016
Les modules X10 pour appareil comme le module AM12, AM12W, AD10 ne répondent pas à l'ordre X10 "All LIGHTS ON". Ceci afin d'éviter de piloter un appareil électrique par erreur. Seuls les modules du type LAMPE (par exemple LM12, LW11, LD11, ... Lire plus
Est-il possible d’installer des modules X10 (LM12, AM12, TM13, CM11) sur une rallonge multiprises ?
Publié le Thu, Jun 23, 2016
Oui, sous réserve que la rallonge ne soit pas de type anti-foudre et/ou surtension. Attention : Quelques (vieux) appareils électriques peuvent perturber le signal courant porteur en générant du bruit sur le secteur. Si vous remarquez un problème de ... Lire plus
Mon module X10 ne fonctionne pas
Publié le Thu, Jun 23, 2016
Vérifiez si le module est positionné sur la même phase électrique de votre contrôleur X10 ou convertisseur RF vers X10.Si votre installation comporte plusieurs phases, il est nécessaire de coupler ces différentes phases de façon que les signaux X10 s... Lire plus